Metasequoia 4

3D modeling software "Metasequoia" official web site

For developer

Metasequoia file format specification

Please refer the following document about files used in Metasequoia.

Plug-in SDK

Metasequoia Plug-in SDK is provided to create your own extension plug-in.

You can create a plug-in such as the following by using the SDK.

To create a plug-in, Visual Studio 2008 (SP1) or later is required. And, the license for the Standard or EX edition is required to run created plug-ins.

Download the latest SDK

Rev4.64 mqsdk464.zip Metasequoia 4 (4.6.4) or later

Download old SDKs

There are SDK for old versions.

To download SDK for old versions, click here.

Rev4.60 mqsdk460.zip Metasequoia 4 (4.6.0) or later
Rev4.59 mqsdk459.zip Metasequoia 4 (4.5.9) or later
Rev4.56 mqsdk456.zip Metasequoia 4 (4.5.6) or later
Rev4.51 mqsdk451.zip Metasequoia 4 (4.5.1) or later
Rev4.50 mqsdk450.zip Metasequoia 4 (4.5.0) or later
Rev4.43 mqsdk443.zip Metasequoia 4 (4.4.3) or later
Rev4.40a mqsdk440a.zip Metasequoia 4 (4.4.0) or later
Rev4.33 mqsdk433.zip Metasequoia 4 (4.3.3) or later
Rev4.32 mqsdk432.zip Metasequoia 4 (4.3.2) or later
Rev4.30 mqsdk430.zip Metasequoia 4 (4.3.0) or later
Rev4.23 mqsdk423.zip Metasequoia 4 (4.2.3) or later
Rev4.20 mqsdk420.zip Metasequoia 4 (4.2.0) or later
Rev4.11 mqsdk411.zip Metasequoia 4 (4.1.1) or later
Rev4.10 mqsdk410.zip Metasequoia 4 (4.1.0) or later
Rev4.03a mqsdk403a.zip Metasequoia 4 (4.0.3) or later
Rev4.00a mqsdk400a.zip Metasequoia 4 (4.0.0) or later
Rev3.11 mqsdk311.zip Metasequoia Ver3.1.1 or later